ლ(ಠ益ಠლ)

CentOS 6.0 PHP Missing MySQL Extension Required by Wordpress

Deployed Wordpress 3.8 for a client this afternoon on a vanilla CentOS 6.0 cloud server which was missing the LAMP stack. After configuring MySQL, Apache, and the Wordpress wp-config.php I received a MySQL extension error in the browser.

1
Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

Oops, I forgot a package.

Run:

1
yum install php-mysql

Kick Apache:

1
service httpd restart

Refresh browser.

Comments